New Member needs help

Good evening all, I am having NAT Type issues. stuck on strict and i cant seem to config my way out of it. i have a MOFI4500-4GXeLTE-V2, with the WiFi turned off and a UniFi extended range wireless access point. does anyone have any experience configuring the MoFi router?

Is the XBox connected directly to the mofi router?

The easiest way would be to assign your XBox a Static IP address and put the address in the router’s DMZ.

From what I can see, it looks like your router uses the 192.168.10.x network. If you check your XBox’s network settings it should have an IP address assigned to it. Let me know if the numbers are different.

Assign the XBox the following IP info:
IP Address 192.168.10.100
Subnet: 255.255.255.0
Gateway 192.168.10.1

Next you will want to log onto your router. You can use any web browser to do so. Type in 192.168.10.1 and press enter.

Unless you changed logon info it should be the following:

  • The Default Mofi Network MOFI4500-4GXeLTE-V2 Router Username is: admin
  • The Default Mofi Network MOFI4500-4GXeLTE-V2 Router Password is: password

Once in, look on the left hand side for the DMZ tab. Click that and enter the address we gave the XBox (192.168.10.100).
Save config. You should be good to go.

Or, you can do port forwarding on the router.

A walk-through guide:

https://portforward.com/mofi-network/mofi4500-4gxelte-v2

Open the following ports for XBox live.

  • Port 88 (UDP)
  • Port 3074 (UDP and TCP)
  • Port 53 (UDP and TCP)
  • Port 80 (TCP)
  • Port 500 (UDP)
  • Port 3544 (UDP)
  • Port 4500 (UDP)
1 Like

Been at this for 3 hours tonight. Thanks for the insight. Installed a static IP and a VPN along the way.

Just dis as you suggested. Can up with a double NAT.

Going to factory reset the router and start from scratch – just in case I buggered something up

image001.png

Why the VPN? That’s hurting your cause as well.

XBOX IP IS IN TH dmz

One item that I did not mention is that there are 2 consoles on the lan. One hardwired, and 1 wireless

Still strict and UPnP not successful

image001.png

Thank you for the assistance. I give up for now.

image001.png

You have to put one in DMZ and the other port forwarded. That’s what I had to do, and it’s worked perfect …until this new COD, now I’m having trouble with moderate NAts. Exchanging with Activision trying to fix it.

Careful, someone will think you work with networks for a living.

1 Like

Thank you for the suggestion. Spent way too much time on this yesterday. Very frustrating.

image001.png

Took a stab at this.

Placed one in the DMZ. (kept the port at the default 3074)

Changed unit two to port 49576

Did a port forward on unit 2 – WAN 3074, LAN 49576.

Still NAT strict

image001.png

disabled the VPN. Still Strict.

The one on the DMZ should not have any port forward rules applied. So take them off.

It should also be open by default as it’s not blocking any ports at all.

Are you testing from Settings, Network Settings or with in COD (which may not be correct)?